阿里云Ubuntu服务器软件系统漏洞修复(二)

16.漏洞名称 :USN-3458-1: ICU vulnerability

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019-03-03 01:43:23
漏洞说明:
软件:libicu52 52.1-3ubuntu0.4
命中:libicu52 version less than 52.1-3ubuntu0.7
路径:/usr/share/lintian/overrides/libicu52
修复命令:apt-get update && apt-get install libicu52 --only-upgrade

17.漏洞名称 :USN-2942-1: OpenJDK 7 vulnerability

修复紧急:高
首次发现时间:2019-03-01 07:29:52
最近一次发现时间:2019-03-03 01:43:23
漏洞说明:
软件:openjdk-7-jre 7u91-2.6.3-0ubuntu0.14.04.1
命中:openjdk-7-jre version less than 7u151-2.6.11-2ubuntu0.14.04.1
路径:/usr/share/lintian/overrides/openjdk-7-jre
修复命令:apt-get update && apt-get install openjdk-7-jre --only-upgrade

18.漏洞名称 :USN-3382-1: PHP vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019-03-03 01:43:21
漏洞说明:
软件:php5 5.5.9+dfsg-1ubuntu4.14
命中:php5 version less than 5.5.9+dfsg-1ubuntu4.22
路径:/usr/share/reportbug/php5
修复命令:apt-get update && apt-get install php5 --only-upgrade

19.漏洞名称 :USN-3340-1: Apache HTTP Server vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019-03-03 01:43:22
漏洞说明:
软件:apache2 2.4.7-1ubuntu4.8
命中:apache2 version less than 2.4.7-1ubuntu4.16
路径:/usr/share/bug/apache2
修复命令:apt-get update && apt-get install apache2 --only-upgrade

20.漏洞名称 :USN-2952-1: PHP vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019-03-03 01:43:22
漏洞说明:
软件:php5 5.5.9+dfsg-1ubuntu4.14
命中:php5 version less than 5.5.9+dfsg-1ubuntu4.16
路径:/usr/share/reportbug/php5
修复命令:apt-get update && apt-get install php5 --only-upgrade

21.漏洞名称 :USN-3496-1: Python vulnerability

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019-03-03 01:43:22
漏洞说明:
软件:python2.7 2.7.6-8ubuntu0.2
命中:python2.7 version less than 2.7.6-8ubuntu0.4
路径:/usr/lib/python2.7
修复命令:apt-get update && apt-get install python2.7 --only-upgrade

22.漏洞名称 :USN-3062-1: OpenJDK 7 vulnerabilities

修复紧急:高
首次发现时间:2019-03-01 07:29:52
最近一次发现时间:2019-03-03 01:43:17
漏洞说明:
软件:openjdk-7-jre 7u91-2.6.3-0ubuntu0.14.04.1
命中:openjdk-7-jre version less than 7u111-2.6.7-0ubuntu0.14.04.3
路径:/usr/share/lintian/overrides/openjdk-7-jre
修复命令:apt-get update && apt-get install openjdk-7-jre --only-upgrade

23.漏洞名称 :USN-3543-1: rsync vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019-03-03 01:43:20
漏洞说明:
软件:rsync 3.1.0-2ubuntu0.1
命中:rsync version less than 3.1.0-2ubuntu0.4
路径:/usr/bin/rsync
修复命令:apt-get update && apt-get install rsync --only-upgrade

24.漏洞名称 :USN-3478-1: Perl vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019-03-03 01:43:20
漏洞说明:
软件:perl 5.18.2-2ubuntu1
命中:perl version less than 5.18.2-2ubuntu1.3
路径:/usr/share/doc/perl
修复命令:apt-get update && apt-get install perl --only-upgrade

25.漏洞名称 :USN-3534-1: GNU C Library vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019-03-03 01:43:18
漏洞说明:
软件:libc6 2.19-0ubuntu6.6
命中:libc6 version less than 2.19-0ubuntu6.14
路径:/usr/share/doc/libc6
修复命令:apt-get update && apt-get install libc6 --only-upgrade

26.漏洞名称 :USN-3554-1: curl vulnerabilities

修复紧急:高
首次发现时间:2019-02-22 10:17:43
最近一次发现时间:2019-03-03 01:43:19
漏洞说明:
软件:curl 7.35.0-1ubuntu2.5
命中:curl version less than 7.35.0-1ubuntu2.14
路径:/usr/share/doc/curl
修复命令:apt-get update && apt-get install curl --only-upgrade

27.漏洞名称 :USN-3388-1: Subversion vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019-03-03 01:43:18
漏洞说明:
软件:subversion 1.8.8-1ubuntu3.2
命中:subversion version less than 1.8.8-1ubuntu3.3
路径:/usr/share/doc/subversion
修复命令:apt-get update && apt-get install subversion --only-upgrade

28.漏洞名称 :USN-3370-1: Apache HTTP Server vulnerability

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019-03-03 01:43:18
漏洞说明:
软件:apache2 2.4.7-1ubuntu4.8
命中:apache2 version less than 2.4.7-1ubuntu4.17
路径:/usr/share/bug/apache2
修复命令:apt-get update && apt-get install apache2 --only-upgrade

29.漏洞名称 :USN-2994-1: libxml2 vulnerabilities

修复紧急:高
首次发现时间:2019-03-01 07:29:52
最近一次发现时间:2019-03-03 01:43:18
漏洞说明:
软件:libxml2 2.9.1+dfsg1-3ubuntu4.5
命中:libxml2 version less than 2.9.1+dfsg1-3ubuntu4.8
路径:/usr/share/lintian/overrides/libxml2
修复命令:apt-get update && apt-get install libxml2 --only-upgrade

30.漏洞名称 :USN-2902-1: graphite2 vulnerabilities

修复紧急:高
首次发现时间:2019-03-01 07:29:52
最近一次发现时间:2019-03-03 01:43:17
漏洞说明:
软件:libgraphite2-3 1.2.4-1ubuntu1
命中:libgraphite2-3 version less than 1.2.4-1ubuntu1.1
路径:/usr/share/lintian/overrides/libgraphite2-3
修复命令:apt-get update && apt-get install libgraphite2-3 --only-upgrade
Last modification:March 14th, 2019 at 01:21 pm
If you think my article is useful to you, please feel free to appreciate

Leave a Comment