dong

阿里云Ubuntu服务器软件系统漏洞修复(三)
31.漏洞名称 :USN-3566-1: PHP vulnerabilities修复紧急:高 首次发现时间:201...
扫描右侧二维码阅读全文
12
2019/03

阿里云Ubuntu服务器软件系统漏洞修复(三)

31.漏洞名称 :USN-3566-1: PHP vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019-03-03 01:43:17
漏洞说明:
软件:php5 5.5.9+dfsg-1ubuntu4.14
命中:php5 version less than 5.5.9+dfsg-1ubuntu4.23
路径:/usr/share/reportbug/php5
修复命令:apt-get update && apt-get install php5 --only-upgrade

32.漏洞名称 :USN-2943-1: PCRE vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019年3月10日 19:17:04
漏洞说明:
软件:libpcre3 8.31-2ubuntu2.1
命中:libpcre3 version less than 1:8.31-2ubuntu2.2
路径:/usr/share/doc/libpcre3
修复命令:apt-get update && apt-get install libpcre3 --only-upgrade

33.漏洞名称 :USN-2961-1: Little CMS vulnerability

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019年3月10日 19:17:06
漏洞说明:
软件:liblcms2-2 2.5-0ubuntu4
命中:liblcms2-2 version less than 2.5-0ubuntu4.1
路径:/usr/share/doc/liblcms2-2
修复命令:apt-get update && apt-get install liblcms2-2 --only-upgrade

34.漏洞名称 :USN-2861-1: libpng vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019年3月10日 19:17:06
漏洞说明:
软件:libpng12-0 1.2.50-1ubuntu2
命中:libpng12-0 version less than 1.2.50-1ubuntu2.14.04.2
路径:/usr/share/doc/libpng12-0
修复命令:apt-get update && apt-get install libpng12-0 --only-upgrade

35.漏洞名称 :USN-3103-1: DBD::mysql vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019年3月10日 19:17:07
漏洞说明:
软件:libdbd-mysql-perl 4.025-1
命中:libdbd-mysql-perl version less than 4.025-1ubuntu0.1
路径:/usr/share/doc/libdbd-mysql-perl
修复命令:apt-get update && apt-get install libdbd-mysql-perl --only-upgrade

36.漏洞名称 :USN-3876-1: Avahi vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019年4月9日 10:19:52
漏洞说明:
软件: libavahi-client3 0.6.31-4ubuntu1
命中: libavahi-client3 version less than 0.6.31-4ubuntu1.3
路径: /usr/share/doc/libavahi-client3
修复命令:apt-get update && apt-get install libavahi-client3 --only-upgrade

37.漏洞名称 :USN-2017: krb5 vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019年4月9日 10:19:52
漏洞说明:
软件: libavahi-client3 0.6.31-4ubuntu1
命中: libavahi-client3 version less than 0.6.31-4ubuntu1.3
路径: /usr/share/doc/libavahi-client3
修复命令:apt-get update && apt-get install libkrb5-3 --only-upgrade

38.漏洞名称 :USN-3496-1: Python vulnerability

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019年4月9日 10:19:57
漏洞说明:
软件: python3.4 3.4.3-1ubuntu1~14.04.3
命中: python3.4 version less than 3.4.3-1ubuntu1~14.04.6
路径: /usr/share/lintian/overrides/python3.4
修复命令:apt-get update && apt-get install python3.4 --only-upgrade

39.漏洞名称 :USN-3134-1: Python vulnerabilities

修复紧急:高
首次发现时间:2019-02-27 06:11:51
最近一次发现时间:2019年4月9日 10:20:04
漏洞说明:
软件: python3.4 3.4.3-1ubuntu1~14.04.3
命中: python3.4 version less than 3.4.3-1ubuntu1~14.04.5
路径: /usr/share/lintian/overrides/python3.4
修复命令:apt-get update && apt-get install python3.4 --only-upgrade

40.漏洞名称 :USN-3876-1: Avahi 漏洞

修复紧急:高
首次发现时间:-----------------------
最近一次发现时间:2019年6月17日 03:09:10
漏洞说明:
软件: libavahi-common3 0.6.31-4ubuntu1
命中: libavahi-common3 version less than 0.6.31-4ubuntu1.3
路径: /usr/share/doc/libavahi-common3
修复命令:apt-get update && apt-get install libavahi-common3 --only-upgrade

41.漏洞名称 :USN-3534-1: GNU C Library 漏洞

修复紧急:高
首次发现时间:-----------------------
最近一次发现时间:2019年6月17日 03:09:18
修复命令:apt-get update && apt-get install nscd --only-upgrade

42.USN-2874-1: Bind 漏洞

软件:libisccfg90 9.9.5.dfsg-3ubuntu0.5
命中:libisccfg90 version less than 1:9.9.5.dfsg-3ubuntu0.7
路径:/usr/share/doc/libisccfg90
修复命令:apt-get update && apt-get install libisccfg90 --only-upgrade

43.USN-3088-1: Bind 漏洞

修复命令:apt-get update && apt-get install libisccfg90 --only-upgrade
影响说明
软件:libisccfg90 9.9.5.dfsg-3ubuntu0.5
命中:libisccfg90 version less than 1:9.9.5.dfsg-3ubuntu0.9
路径:/usr/share/doc/libisccfg90

44.USN-3065-1: Libgcrypt 漏洞

修复命令:
apt-get update && apt-get install gnupg --only-upgrade
apt-get update && apt-get install libgcrypt11 --only-upgrade
影响说明
软件:gnupg 1.4.16-1ubuntu2.3
命中:gnupg version less than 1.4.16-1ubuntu2.4
路径:/usr/share/bug/gnupg
软件:libgcrypt11 1.5.3-2ubuntu4.2
命中:libgcrypt11 version less than 1.5.3-2ubuntu4.4
路径:/usr/share/doc/libgcrypt11

45.USN-3185-1: libXpm 漏洞

修复命令:apt-get update && apt-get install libxpm4 --only-upgrade
影响说明
软件:libxpm4 3.5.10-1
命中:libxpm4 version less than 1:3.5.10-1ubuntu0.1
路径:/usr/share/doc/libxpm4
Last modification:July 16th, 2019 at 05:54 pm
If you think my article is useful to you, please feel free to appreciate

Leave a Comment