NicoNicoNi

阿里云Ubuntu服务器软件系统漏洞修复(六)
78. USN-3349-1: NTP 漏洞修复命令:apt-get update && apt-...
扫描右侧二维码阅读全文
11
2019/09

阿里云Ubuntu服务器软件系统漏洞修复(六)

78. USN-3349-1: NTP 漏洞

修复命令:apt-get update && apt-get install ntp --only-upgrade
影响说明
软件:ntp 4.2.6.p5+dfsg-3ubuntu2.14.04.6
命中:ntp version less than 1:4.2.6.p5+dfsg-3ubuntu2.14.04.11
路径:/usr/share/doc/ntp

79. USN-3096-1: NTP 漏洞

修复命令:apt-get update && apt-get install ntp --only-upgrade
影响说明
软件:ntp 4.2.6.p5+dfsg-3ubuntu2.14.04.6
命中:ntp version less than 1:4.2.6.p5+dfsg-3ubuntu2.14.04.10
路径:/usr/share/doc/ntp

80. USN-3935-1: BusyBox 漏洞

修复命令:apt-get update && apt-get install busybox-initramfs --only-upgrade
影响说明
软件:busybox-initramfs 1.21.0-1ubuntu1
命中:busybox-initramfs version less than 1:1.21.0-1ubuntu1.4
路径:/usr/share/doc/busybox-initramfs

81. USN-3352-1: nginx 漏洞

修复命令:apt-get update && apt-get install nginx --only-upgrade
影响说明
软件:nginx 1.4.6-1ubuntu3.3
命中:nginx version less than 1.4.6-1ubuntu3.8
路径:/usr/share/doc/nginx

82. USN-2892-1: nginx 漏洞

修复命令:apt-get update && apt-get install nginx --only-upgrade
影响说明
软件:nginx 1.4.6-1ubuntu3.3
命中:nginx version less than 1.4.6-1ubuntu3.4
路径:/usr/share/doc/nginx

83. USN-3309-1: Libtasn1 漏洞

修复命令:apt-get update && apt-get install libtasn1-6 --only-upgrade
影响说明
软件:libtasn1-6 3.4-3ubuntu0.3
命中:libtasn1-6 version less than 3.4-3ubuntu0.5
路径:/usr/share/doc/libtasn1-6

84. USN-2991-1: nginx 漏洞

修复命令:apt-get update && apt-get install nginx --only-upgrade
影响说明
软件:nginx 1.4.6-1ubuntu3.3
命中:nginx version less than 1.4.6-1ubuntu3.5
路径:/usr/share/doc/nginx

85. USN-3067-1: HarfBuzz 漏洞

修复命令:apt-get update && apt-get install libharfbuzz0b --only-upgrade
影响说明
软件:libharfbuzz0b 0.9.27-1ubuntu1
命中:libharfbuzz0b version less than 0.9.27-1ubuntu1.1
路径:/usr/share/doc/libharfbuzz0b

86. USN-2017: Linux kernel 漏洞

修复命令:apt-get update && apt-get install linux-firmware --only-upgrade
影响说明
软件:linux-firmware 1.127.18
命中:linux-firmware version less than 1.127.24
路径:/usr/share/doc/linux-firmware

87. USN-2820-1: dpkg 漏洞

修复命令:apt-get update && apt-get install dpkg --only-upgrade
影响说明
软件:dpkg 1.17.5ubuntu5.4
命中:dpkg version less than 1.17.5ubuntu5.5
路径:/var/lib/dpkg

88. USN-3758-1: libx11 漏洞

修复命令:apt-get update && apt-get install libx11-data --only-upgrade
影响说明
软件:libx11-data 1.6.2-1ubuntu2
命中:libx11-data version less than 2:1.6.2-1ubuntu2.1
路径:/usr/share/doc/libx11-data

89. USN-2935-1: PAM 漏洞

修复命令:apt-get update && apt-get install libpam-modules-bin --only-upgrade
影响说明
软件:libpam-modules-bin 1.1.8-1ubuntu2
命中:libpam-modules-bin version less than 1.1.8-1ubuntu2.1
路径:/usr/share/lintian/overrides/libpam-modules-bin

90. USN-3501-1: libxcursor 漏洞

修复命令:
apt-get update && apt-get install libxcursor1 --only-upgrade
apt-get update && apt-get install libwayland-cursor0 --only-upgrade

影响说明
软件:libxcursor1 1.1.14-1
命中:libxcursor1 version less than 1:1.1.14-1ubuntu0.14.04.1
路径:/usr/share/doc/libxcursor1

软件:libwayland-cursor0 1.4.0-1ubuntu1
命中:libwayland-cursor0 version less than 1.4.0-1ubuntu1.1
路径:/usr/share/doc/libwayland-cursor0

91. USN-3132-1: tar 漏洞

修复命令:apt-get update && apt-get install tar --only-upgrade
影响说明
软件:tar 1.27.1-1
命中:tar version less than 1.27.1-1ubuntu0.1
路径:/bin/tar

92. USN-3547-1: Libtasn1 漏洞

修复命令:apt-get update && apt-get install libtasn1-6 --only-upgrade
影响说明
软件:libtasn1-6 3.4-3ubuntu0.3
命中:libtasn1-6 version less than 3.4-3ubuntu0.6
路径:/usr/share/doc/libtasn1-6

93. USN-3247-1: AppArmor 漏洞

修复命令:apt-get update && apt-get install apparmor --only-upgrade
影响说明
软件:apparmor 2.8.95~2430-0ubuntu5.3
命中:apparmor version less than 2.10.95-0ubuntu2.6~14.04.1
路径:/etc/init.d/apparmor

94. USN-3311-1: libnl 漏洞

修复命令:apt-get update && apt-get install libnl-genl-3-200 --only-upgrade
影响说明
软件:libnl-genl-3-200 3.2.21-1
命中:libnl-genl-3-200 version less than 3.2.21-1ubuntu4.1
路径:/usr/share/doc/libnl-genl-3-200

95. USN-3353-2: Samba 漏洞

修复命令:apt-get update && apt-get install libkrb5-26-heimdal --only-upgrade
影响说明
软件:libkrb5-26-heimdal 1.6~git20131207+dfsg-1ubuntu1.1
命中:libkrb5-26-heimdal version less than 1.6~git20131207+dfsg-1ubuntu1.2
路径:/usr/share/doc/libkrb5-26-heimdal

96. USN-3114-1: nginx 漏洞

修复命令:apt-get update && apt-get install nginx --only-upgrade
影响说明
软件:nginx 1.4.6-1ubuntu3.3
命中:nginx version less than 1.4.6-1ubuntu3.6
路径:/usr/share/doc/nginx
Last modification:September 11th, 2019 at 10:22 am
If you think my article is useful to you, please feel free to appreciate

Leave a Comment