NicoNicoNi

阿里云Ubuntu服务器软件系统漏洞修复(七)
97. USN-3078-1: MySQL 漏洞修复命令:apt-get update && ap...
扫描右侧二维码阅读全文
11
2019/09

阿里云Ubuntu服务器软件系统漏洞修复(七)

97. USN-3078-1: MySQL 漏洞

修复命令:apt-get update && apt-get install libmysqlclient18 --only-upgrade
影响说明
软件:libmysqlclient18 5.5.46-0ubuntu0.14.04.2
命中:libmysqlclient18 version less than 5.5.52-0ubuntu0.14.04.1
路径:/usr/share/doc/libmysqlclient18

98. USN-3259-1: Bind 漏洞

修复命令:apt-get update && apt-get install libisccc90 --only-upgrade
影响说明
软件:libisccc90 9.9.5.dfsg-3ubuntu0.5
命中:libisccc90 version less than 1:9.9.5.dfsg-3ubuntu0.14
路径:/usr/share/doc/libisccc90

99. USN-3088-1: Bind 漏洞

修复命令:apt-get update && apt-get install libisccc90 --only-upgrade
影响说明
软件:libisccc90 9.9.5.dfsg-3ubuntu0.5
命中:libisccc90 version less than 1:9.9.5.dfsg-3ubuntu0.9
路径:/usr/share/doc/libisccc90

100. USN-2874-1: Bind 漏洞

修复命令:apt-get update && apt-get install libisccc90 --only-upgrade
影响说明
软件:libisccc90 9.9.5.dfsg-3ubuntu0.5
命中:libisccc90 version less than 1:9.9.5.dfsg-3ubuntu0.7
路径:/usr/share/doc/libisccc90

101. USN-3040-1: MySQL 漏洞

修复命令:apt-get update && apt-get install libmysqlclient18 --only-upgrade
影响说明
软件:libmysqlclient18 5.5.46-0ubuntu0.14.04.2
命中:libmysqlclient18 version less than 5.5.50-0ubuntu0.14.04.1
路径:/usr/share/doc/libmysqlclient18

102. USN-3537-1: MySQL 漏洞

修复命令:apt-get update && apt-get install libmysqlclient18 --only-upgrade
影响说明
软件:libmysqlclient18 5.5.46-0ubuntu0.14.04.2
命中:libmysqlclient18 version less than 5.5.59-0ubuntu0.14.04.1
路径:/usr/share/doc/libmysqlclient18

103. USN-3935-1: BusyBox 漏洞

修复命令:apt-get update && apt-get install busybox-static --only-upgrade
影响说明
软件:busybox-static 1.21.0-1ubuntu1
命中:busybox-static version less than 1:1.21.0-1ubuntu1.4
路径:/usr/share/doc/busybox-static

104. USN-3459-1: MySQL 漏洞

修复命令:apt-get update && apt-get install libmysqlclient18 --only-upgrade
影响说明
软件:libmysqlclient18 5.5.46-0ubuntu0.14.04.2
命中:libmysqlclient18 version less than 5.5.58-0ubuntu0.14.04.1
路径:/usr/share/doc/libmysqlclient18

105. USN-3269-1: MySQL 漏洞

修复命令:apt-get update && apt-get install libmysqlclient18 --only-upgrade
影响说明
软件:libmysqlclient18 5.5.46-0ubuntu0.14.04.2
命中:libmysqlclient18 version less than 5.5.55-0ubuntu0.14.04.1
路径:/usr/share/doc/libmysqlclient18

106. USN-3357-1: MySQL 漏洞

修复命令:apt-get update && apt-get install libmysqlclient18 --only-upgrade
影响说明
软件:libmysqlclient18 5.5.46-0ubuntu0.14.04.2
命中:libmysqlclient18 version less than 5.5.57-0ubuntu0.14.04.1
路径:/usr/share/doc/libmysqlclient18

107. USN-3172-1: Bind 漏洞

修复命令:apt-get update && apt-get install libisccc90 --only-upgrade
影响说明
软件:libisccc90 9.9.5.dfsg-3ubuntu0.5
命中:libisccc90 version less than 1:9.9.5.dfsg-3ubuntu0.11
路径:/usr/share/doc/libisccc90

108. USN-2881-1: MySQL 漏洞

修复命令:apt-get update && apt-get install libmysqlclient18 --only-upgrade
影响说明
软件:libmysqlclient18 5.5.46-0ubuntu0.14.04.2
命中:libmysqlclient18 version less than 5.5.47-0ubuntu0.14.04.1
路径:/usr/share/doc/libmysqlclient18

109. USN-3558-1: systemd 漏洞

修复命令:apt-get update && apt-get install libsystemd-login0 --only-upgrade
影响说明
软件:libsystemd-login0 204-5ubuntu20.15
命中:libsystemd-login0 version less than 204-5ubuntu20.26
路径:/usr/share/doc/libsystemd-login0

110. USN-3758-1: libx11 漏洞

修复命令:apt-get update && apt-get install libx11-6 --only-upgrade
影响说明
软件:libx11-6 1.6.2-1ubuntu2
命中:libx11-6 version less than 2:1.6.2-1ubuntu2.1
路径:/usr/share/lintian/overrides/libx11-6

111. USN-2016: mariadb 漏洞

修复命令:apt-get update && apt-get install libmysqlclient18 --only-upgrade
影响说明
软件:libmysqlclient18 5.5.46-0ubuntu0.14.04.2
命中:libmysqlclient18 version less than 5.5.52-0ubuntu0.14.04.1
路径:/usr/share/doc/libmysqlclient18

112. USN-2837-1: Bind 漏洞

修复命令:apt-get update && apt-get install libisccc90 --only-upgrade
影响说明
软件:libisccc90 9.9.5.dfsg-3ubuntu0.5
命中:libisccc90 version less than 1:9.9.5.dfsg-3ubuntu0.6
路径:/usr/share/doc/libisccc90

113. USN-2925-1: Bind 漏洞

修复命令:apt-get update && apt-get install libisccc90 --only-upgrade
影响说明
软件:libisccc90 9.9.5.dfsg-3ubuntu0.5
命中:libisccc90 version less than 1:9.9.5.dfsg-3ubuntu0.8
路径:/usr/share/doc/libisccc90

114. USN-3119-1: Bind 漏洞

修复命令:apt-get update && apt-get install libisccc90 --only-upgrade
影响说明
软件:libisccc90 9.9.5.dfsg-3ubuntu0.5
命中:libisccc90 version less than 1:9.9.5.dfsg-3ubuntu0.10
路径:/usr/share/doc/libisccc90

115. USN-3353-2: Samba 漏洞

修复命令:apt-get update && apt-get install libwind0-heimdal --only-upgrade
影响说明
软件:libwind0-heimdal 1.6~git20131207+dfsg-1ubuntu1.1
命中:libwind0-heimdal version less than 1.6~git20131207+dfsg-1ubuntu1.2
路径:/usr/share/doc/libwind0-heimdal
Last modification:September 11th, 2019 at 03:18 pm
If you think my article is useful to you, please feel free to appreciate

Leave a Comment