阿里云Ubuntu服务器软件系统漏洞修复(八)

116. USN-3767-1: GLib 漏洞

修复命令:apt-get update && apt-get install libglib2.0-0 --only-upgrade
影响说明
软件:libglib2.0-0 2.40.2-0ubuntu1
命中:libglib2.0-0 version less than 2.40.2-0ubuntu1.1
路径:/usr/share/lintian/overrides/libglib2.0-0

117. USN-3861-1: PolicyKit 漏洞

修复命令:apt-get update && apt-get install policykit-1 --only-upgrade
影响说明
软件:policykit-1 0.105-4ubuntu3.14.04.1
命中:policykit-1 version less than 0.105-4ubuntu3.14.04.5
路径:/usr/lib/policykit-1

118. USN-3706-1: libjpeg-turbo 漏洞

修复命令:apt-get update && apt-get install libjpeg-turbo8 --only-upgrade
影响说明
软件:libjpeg-turbo8 1.3.0-0ubuntu2
命中:libjpeg-turbo8 version less than 1.3.0-0ubuntu2.1
路径:/usr/share/lintian/overrides/libjpeg-turbo8
Last modification:November 19th, 2019 at 09:56 am
If you think my article is useful to you, please feel free to appreciate

Leave a Comment